Pokemon Go nie będzie działać na większości iPhonów serii 5 i starszych. Powód? Zbyt stary OS

Pokemon Go nie będzie działać na większości iPhonów serii 5 i starszych. Powód? Zbyt stary OS

Niantic, twórcy Pokemon Go, zdecydowali się na ruch który z pewnością zirytuje wielu posiadaczy starszych iPhonów i z pewnością ucieszył Apple. Już niedługo gra przestanie być obsługiwana na urządzeniach Apple nie obsługujących systemu operacyjnego iOS 11. Obejmuje to iPhone 5 i 5c, iPad mini, iPad 4, iPod touch 5 i starszych. iPhone 5s działa na iOS 11, więc jeśli masz ten telefon to jesteś „in the clear”. Powodem, jak podaje Niantic, są rosnące wymagania gry, która do poprawnego działania wymaga bardziej nowoczesnego oprogramowania. Zmiana wejdzie w życie 28-go lutego.

Czas złapać nowszego iPhona.


Kolejny noworoczny update zabezpieczeń Samsunga dla kolejnej budżetówki - Galaxy J1 mini Prime

Aktualizacja iOS 11.2.2 znacząco spowalnia pracę niektórych iPhonów

comments powered by Disqus
Blog